Support » Plugin: Contact Form 7 Multi-Step Forms » Multi-step forms and ios and macOs?

  • picvajzmen

    (@picvajzmen)


    Hello kind sir, i’m having a problem with your plugin but only on mac computers and iphones. The form stops on the first page, and never goes to the second one. It does send an email tough, as it should, but it does not go to the second page..
    Now, the site is using cloudflare cdn services, cam it be that cloudflares caching is interfering with the plugin?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter picvajzmen

    (@picvajzmen)

    Disabled Cloudflare cashing and the problem still persists..
    Sends an email on the first page, and says thank you, and only in macOs and ios. On android and windows it works perfectly

    Plugin Author webheadcoder

    (@webheadllc)

    Hi,

    The most likely cause is from caching issues, but if you’ve eliminated that then it could be a server configuration issue.

    Other than that you could try with a private window and see if that changes anything.

    You can also try the demo:
    https://webheadcoder.com/contact-form-7-multi-step-form/

    If you can’t get to the second page, then it’s most likely your browser settings. Possibly not accepting cookies?

    Thread Starter picvajzmen

    (@picvajzmen)

    Thabnk you for your answer, private or incognito window did not change anything, the thing I came up to is that Hostgator, my hosting, blocks CF7 sometimes. Here is the link:
    https://www.geminigeeks.com/bluehost-blocking-contact-form-7-submissions-409-conflict-error/

    Although in my case the error that happens the most is that the second step is not happening at all. But only on macOs, and iOs..

    And i dont think its the browser because on the macOs and iOs both Chrome and Safari dont work.

    The error that presents itself in the console is ‘the server responded with the status 409()’

    Plugin Author webheadcoder

    (@webheadllc)

    Thanks for sharing the link. That’s an interesting problem. Are you by any chance on the blacklist?

    It seems like the only solution would be to change hosts or to use another form plugin.

    Thread Starter picvajzmen

    (@picvajzmen)

    Im not on the blacklist, i checked it. I don’t have any problems but I have other users have problems, and only the user using mac’s and ios. So that makes things more complicated.

    And yes.. Unfortunately it seams that only thing left for me is to change the hosting or use a different plugin. And your plugin suits my needs perfectly..

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.