Support » Networking WordPress » Multi site problem with search engine indexing

  • Hi,

    I have a site that runs wordpress multi site. The problem that I am encountering is the search engine indexing. I check my Google webmaster and found out that only main site are being indexed by Google. I installed the sitemap for multisite and submit to Google webmaster after a week no changes at all. Also, I do a query on Google search engine using advance operator to see if how many links are indexed and found out only few of them are available that only came from the main site.

    Can anyone help me with this?

    Thank in advance

    Isma

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Are the subsites showing up on the sitemap? They’re treated as separate sites, so you usually have to add them per-site.

    Thanks for the reply. Yes, the subsites showed up on sitemap. The subsites are not running on sub domain, it runs on sub folders but then it’s not yet index on search engines. I already resubmit the sitemap to Google webmasters and bing webmasters but no effect at all. I also PING the sites to let know search engines that I updated my sites.

    Meanwhile, I checked the privacy and all of them are allowed to index by search engine but I checked on SE subsites doesn’t show.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    I checked on SE subsites doesn’t show.

    Huh?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Multi site problem with search engine indexing’ is closed to new replies.