Support » Plugin: Disable Gutenberg » Multi-site Compatible?

  • Resolved tissa10x

    (@tissa10x)


    Thank you for a spectacular plug-in and I was happy to make a donation ($10.01 ;-))

    Have you tested with WP multi-site and can you confirm that it’s compatible?

    Thanks again!

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Thank you, tissa10x! It is super appreciated 🙂

    For Multisite, yes currently the plugin works on a per-site basis (i.e., no network activation at this point — planned for a future release though!)

    Cheers!

    lausianne

    (@lausianne)

    Hi,

    I just installed it on a multisite, tried various settings, but it has no effect.

    a) Network activated, checked on individual sites
    b) Network deactivated, then activated on individual sites

    Making no difference.
    How is it supposed to work?
    Thanks!

    EDIT: I love your plugin thumbnail, btw.

    • This reply was modified 9 months ago by lausianne.
    Plugin Author Jeff Starr

    (@specialk)

    Hi lausianne,

    It should just work on Multisite on a per-site basis. If that is not happening in any particular case, basic troubleshooting of theme and plugins should reveal any culprit.

    lausianne

    (@lausianne)

    Thanks for the quick reply. Could you please let me know how it is supposed to work: Is “per-site” optional or mandatory? Can I network activate it and then the whole multisite should be Gutenberg-free, or do I have to activate it for each site?

    Plugin Author Jeff Starr

    (@specialk)

    Allow me to clarify:

    The plugin can be activated on a Multisite setup, but only one site at a time. I.e., there is no network activation. So you will need to activate on each site. From there the plugin should work as described in the documentation.

    I hope that clears things up!

    • This reply was modified 9 months ago by Jeff Starr.

    I’m using this plugin with a Multisite install and can confirm it works as advertised.

    Enable it on a site by site basis.

    Thank you, Jeff.

    Plugin Author Jeff Starr

    (@specialk)

    Thank you for reporting, Gary.

    On my site, when the plugin is active, I do not get the Gutenberg to appear anymore, which is good. But the link to editing with Gutenberg still appears in the lists of posts and pages. Perhaps it’s not part of the plugin to remove the link. Just reporting …

    • This reply was modified 8 months, 2 weeks ago by lausianne.
    Plugin Author Jeff Starr

    (@specialk)

    @lausianne there are two reasons why that might be happening:

    – The DG setting “Display Edit Links” is enabled
    – There is another plugin (like the Classic Editor) that is adding the links

    Check both/either of those should be helpful.

    It is not DG and not CE. Even deactivating CE, the links are still there, and the CE still works. It is the Fusion Builder. When I deactivate that, the links are gone.
    Since you probably cannot take care of every page builder and theme, I’ll ask Avada about it.

    Plugin Author Jeff Starr

    (@specialk)

    Yes they would best be able to help with this.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Multi-site Compatible?’ is closed to new replies.