WordPress.org

Support

Support » Multisite » Multi-site 3.5 only work if WordPress is installed in the root directory.

Multi-site 3.5 only work if WordPress is installed in the root directory.

  • Hello All,
    I installed multi-site 3.5 into it’s own directory ‘/wp’ thinking it would be cleaner than cluttering up root folder.
    However now I am trying now to use the multi-domain plug-in and it requires that WordPress be loaded in the root.

    Currently receiving error:
    Warning! This plugin will only work if WordPress is installed in the root directory of your webserver. It is currently installed in ’/wp/’.

    It appears that I need to move my install point to root…Or do I?
    > Is this the best\only-way to go?
    > How do I go about moving it from ‘/wp’ to ‘/’?

    Thank you!

Viewing 1 replies (of 1 total)
  • Multisite works in a subfolder.

    Mapped domains does not. Yet.

    if you need it right now today, reinstall WP in root. If you can wait till whevener they’ve finished with the next version of domain mapping (and no I have no idea when that will be), wait.

Viewing 1 replies (of 1 total)
  • The topic ‘Multi-site 3.5 only work if WordPress is installed in the root directory.’ is closed to new replies.
Skip to toolbar