[resolved] Multi Site (10 posts)

  1. seanwalten
    Posted 3 years ago #

    I am having a problem accessing my subdomain on my network.

    I keep getting a redirect loop when I try to go to the Dashboard of my second site.

    I am hosting on godaddy.

    here is my site:


    i am tring to access the dashboard of this subdomain


    It worked for the first time I set it up, but now it's not working and there is no template that I can apply to the subdomain..

  2. seanalten.com/caribfest2013 has no CSS styling, so I think your .htaccess is broken.

  3. seanwalten
    Posted 3 years ago #

    wouldn't that affect the main doimain seanalten.com?

  4. Depends how you messed it up, eh? ;)

    The following situations would WORK for the main domain, but not subsites:

    1) The htaccess is the old single site one.
    2) AllowOverride is not set to all in httpd.conf

  5. seanwalten
    Posted 3 years ago #

    i do want to have subsites.. I know it's possible as it's worked when I initially set it all up.. and my main site works fine.. how do i fix it so I can work on both sites as a Super Administrator..

  6. Well, what;s in your .htaccess, did you bother to check that AllowOverride is set to all, and since you said it USED to work, what did you change/do different?

    If you say this worked the first time you set it up, are you 100% sure you set it up the 100% absolutely same way on the same server with the same settings?

  7. seanwalten
    Posted 3 years ago #

    this is all that is on my .htaccess file:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress

    How do i edit it as you have stated? is my file wrong? and if so, how would I go about fixing it?

    I'm sorry, I'm a somewhat beginner trying to sort this out. I've watch a few videos and read as to how to do somethings with WordPress, but I'm confused as to why it worked one day and then stopped working...

  8. You did not update your .htaccess correctly when you activated Multisite.

    Go to /wp-admin/network/setup.php

    Copy the .htaccess from there and use that instead :) (look for "Add the following to your .htaccess file in /home/elfbreak/breakfix.elftest.net/, replacing other WordPress rules:")

  9. seanwalten
    Posted 3 years ago #

    Thank you very very much for your help. I think I have it now.

    I appreaciate all you have helped me with. It was very frustrating!

  10. seanwalten
    Posted 3 years ago #

    again, thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic