WordPress.org

Forums

multi-file uploader stalls on 'crunching' (6 posts)

  1. a2cmedia
    Member
    Posted 2 years ago #

    I know this has been posted a lot of times before but I am having real trouble getting the Multi-file uploader to upload images on my WordPress 3.5.1 blog.

    On any device or browser when uploading using the multi-file uploader I immediately get the message 'crunching' which indefinitely runs and nothing ever happens.

    I have uninstalled all the plugins and even reverted back to the TwentyTwelve theme.

    It doesn't appear to be related to my host as I installed a second installation of wordpress on a subdomain and this one works fine.

    Is there any logs or some other information I can look at to figure out what may be causing it?

  2. uddhava
    Member
    Posted 2 years ago #

    In the php.ini you can set a error log file. If you have access to it.
    I am also getting the strange crunching error. I am still working on it with the hosting company.

    I tried all the usual suspects.

    [20-Feb-2013 10:51:29 UTC] WordPress database error MySQL server has gone away for query SELECT post_name FROM ggieposts WHERE post_name = 'testfile3' AND ID != 0 LIMIT 1 made by media_handle_upload, wp_insert_attachment, wp_unique_post_slug
    [20-Feb-2013 10:51:29 UTC] WordPress database error MySQL server has gone away for query INSERT INTO <code>ggieposts</code> (<code>post_author</code>,<code>post_date</code>,<code>post_date_gmt</code>,<code>post_content</code>,<code>post_content_filtered</code>,<code>post_title</code>,<code>post_excerpt</code>,<code>post_status</code>,<code>post_type</code>,<code>comment_status</code>,<code>ping_status</code>,<code>post_password</code>,<code>post_name</code>,<code>to_ping</code>,<code>pinged</code>,<code>post_modified</code>,<code>post_modified_gmt</code>,<code>post_parent</code>,<code>menu_order</code>,<code>post_mime_type</code>,<code>guid</code>) VALUES (116,'2013-02-20 10:51:29','2013-02-20 10:51:29','','','testfile3','','inherit','attachment','open','closed','','testfile3','','','2013-02-20 10:51:29','2013-02-20 10:51:29',0,0,'application/x-7z-compressed','http://www.kksblog.com/wp-content/uploads/2013/02/testfile31.7z') made by media_handle_upload, wp_insert_attachment
  3. Hverdagensbedrifter
    Member
    Posted 2 years ago #

    Will you please post the solution when you find it? I am having the same problem right now...

  4. iamzamp
    Member
    Posted 2 years ago #

    i had the same problem.

    just disabled the "fast-cgi" php support.

    now it works

  5. Hverdagensbedrifter
    Member
    Posted 2 years ago #

    How exactly do I do that?

  6. Hverdagensbedrifter
    Member
    Posted 2 years ago #

    My hosting company doesn't use FastCGI on the server.
    I tried some different things and then I found out, that if I make my pictures smaller (in Paint, resize 50%) then there is no problems with uploads.
    I find it a bit strange as my pictures were not bigger than 4MB, now when they are about 700 - 800KB all works well.

    Maybe it will work for you as well.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags