Support » Installing WordPress » Multi-file Uploader Reporting File Size Wrong

  • Just installed WordPress 3.3.

    When I try to use multi-file uploader it is reporting that I have Maximum upload file size: 0KB.

    I can still use the browser uploader and have my PHP.INI set at 64M.

    But whenever I try to upload a file with multi-file uploader I get the error

    Challenge.jpg exceeds the maximum upload size for this site.

    Tried multiple files, sizes, etc. Where is wordpress pulling the maximum file size for the multi-file uploader because it is for some reason pulling a null value even though it is set at 64M and the browser-uploader confirms this.

    Also, note when I chose the browser upload option it also says 0KB but has not problem uploading files up to 64M the amount I specify in PHP.INI.

    Any help would be greatly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you ever figure out the problem? I’m having the same issue on a newly upgraded site.

    Hey guys, how did you get it solved? I’m dealing with the same problem right now and have absolutely no clue how to go on with it…


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Multi-file Uploader Reporting File Size Wrong’ is closed to new replies.