Support » Plugin: MyCurator Content Curation » muli function for articles doesn't work

  • Resolved thearchitect23

    (@thearchitect23)


    I’m using your plugin for my blog and I like it so far. The only issue I’m having is that when I try to put together a curated post with multiple articles, none of the other articles that I tagged under multi show up when I choose the main article to go live. Only one article shows up. I’ve been over the video over a dozen times and it never seems to work.

    What can be done to remedy this situation?

    Thanks

    http://wordpress.org/extend/plugins/mycurator/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author mtilly

    (@mtilly)

    We did find a problem in the plugin where the multi function does not work in some instances. We have made a fix using a better way of gathering the multi articles into the post you are editing. We are planning a release of a new version this weekend, which will have the fix for the multi curation function.

    I’m sorry you had to spend so much time finding out that it doesn’t work. You should see the update notice in your plugins menu item when we release it, as well as on our blog.

    Hey thanks for the response.

    I just basically wanted to know that I wasn’t going crazy because I knew I was following instructions, but I couldn’t get the results you were showing.

    So thanks for confirming that for me..lol

    Plugin Author mtilly

    (@mtilly)

    Version 1.3.0 is now out and this should be working.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘muli function for articles doesn't work’ is closed to new replies.