WordPress.org

Forums

Two Factor Auth
Muiltisite (2 posts)

  1. ofnature
    Inactive
    Posted 1 year ago #

    I get an error, stating that I do not have the right php installed (but it is incorrect) when I try to install on my wordpress multisite, is there a way to make it work? Thank you for your time.

    https://wordpress.org/plugins/two-factor-auth/

  2. oskarhane
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    You have to have at least PHP 5.3 compiled with http://www.php.net/manual/en/mcrypt.installation.php to get it to work.

    Are you sure you have that?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Two Factor Auth
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags