Support » Plugin: Simple customize » MU with Nginx – doesn't work – Help

  • Resolved helms

    (@helms)


    Hi,

    I cannot get this plugin to work on my MU setup. I have disable all plugins but two (cannot disable) nginx helper, and domain mapping plugin.

    The plugin installs, and I see the settings in the appearance menu, but when I go to customize there is no option there from simple customize, just the standard stuff. I’ve also tried several different themes.

    Does this plugin not work with nginx or the domain mapping plugin? I have a dev machine setup (localhost) using a wamp type server and it works there. Obviously, the wamp server doesn’t use nginx, or the domain mapping plugin.

    Thanks in advance.

    https://wordpress.org/plugins/simple-customizer/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Marius L. J.

    (@clorith)

    Hi,

    Are you using pretty permalinks with your MU setup, or is it set to use the default post ID format?

    Thread Starter helms

    (@helms)

    I am using pretty permalinks.

    Thanks.

    Plugin Author Marius L. J.

    (@clorith)

    Just confirmed there is a problem with nginx when using pretty permalinks.

    Currently working on a solution for this, you can expect a fix within the next day or two 🙂

    Thread Starter helms

    (@helms)

    Thanks for the support and quick turn around time. Look forward to using this excellent plugin.

    Plugin Author Marius L. J.

    (@clorith)

    Hi,

    Just pushed version 1.2.3, it contains a new option under Settings for compatibility mode which should resolve your issues.

    If you still experience difficulties when using the plugin please make a new topic so I can keep track 🙂

    Thread Starter helms

    (@helms)

    Hi,

    Unfortunately the same issue as described above is still there. For one of the sites, I disabled pretty permalinks and simple customize seems to work fine. As soon as I re-enable pretty permalinks I get the same issue.

    Thanks.

    Thread Starter helms

    (@helms)

    By the way… I did upgrade and checked compatibility mode.

    Plugin Author Marius L. J.

    (@clorith)

    Hi,

    Sorry to hear you’re still having issues. I just added soem extra checks here and there with 1.2.4. Do let me know if that solves it for you now 🙂

    Thread Starter helms

    (@helms)

    It works now! Thanks for your help, much appreciated.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘MU with Nginx – doesn't work – Help’ is closed to new replies.