Support » Networking WordPress » mu-plugins and export problems

  • mu-plugins

    I’ve just moved my plugin from the /plugins folder to /mu-plugins folder, but my plugin is not automatically activated as described here.

    Any suggestions to why it’s not being activated?

    Export problem

    Is there any reason for why I’m not able to export pages and posts?
    I’ve mangaged to do this on a single site WP, but it didn’t work so well on my multisite WP.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Any suggestions to why it’s not being activated?

    Is it in a folder?

    Is there any reason for why I’m not able to export pages and posts?
    I’ve mangaged to do this on a single site WP, but it didn’t work so well on my multisite WP.

    It works exactly the same in multisite. But “it didn’t work so well ” is hard to troubleshoot. 😉

    mu-plugins
    Yes, the plugin is inside a folder.
    I’m using domain_mapping.php on my live site, and that works fine.

    Export problem

    But “it didn’t work so well ” is hard to troubleshoot. 😉

    he,he. Ok, my bad – I’m lazy 🙂
    Here’s the XML file that was generated:
    http://stiengenterprises.com/download/wordpress.2010-10-04.xml

    As you can see, not many posts / pages in that file.

    The page I exported from is here:
    http://advicis.stiengenterprises.com/

    mu-plugins
    Yes, the plugin is inside a folder.

    that’s why it won;t run. mu-plugins doesn’t read whatever’s in a folder. Take the files out of that folder and place them alongside the other php files in there.

    I did explain this in the post. 😉

    **Reading text once more**
    Oh…. sorry 🙂

    But what about the export issue?
    Any reason why posts and apges are not exported?
    All I do is click on the export button and this is the xml file I get.

    Try changing some of the options?

    I did. I got the same result.
    Could this be a bug in WP?

    Is there any way I can debug this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘mu-plugins and export problems’ is closed to new replies.