Support » Plugins » mTouch Quiz Not Working

  • Resolved shootingparrots

    (@shootingparrots)


    I created a post for future publication back in August using the mTouch Quiz plugin and it worked fine. However, it now seems to have stopped working as it should.

    The Start button appears, but the quiz questions do not. I emailed the author, but haven’t heard anything and mTouch seems to be the one plugin that does the job I’m looking for.

    Has anyone else experienced this problem? Is it a 3.2.1 issue?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The author of the plugin (me) did respond to your message 41 minutes after the email was sent (sorry it was slow). I said I needed to SEE the post to address the issue. This usually happens when another plugin either removes the files needed for mine to work or if the other plugin creates some conflict. If you send me a link (as I said I needed in my delayed response) I can narrow it down for you.

    My own demo site runs the latest version of everything and it works. Post a link and I’ll help you sort it out.

    I haven’t heard anything back since my last post. Anyone else hear from the parrot author?

    My turn to be slow. I didn/’t mean to offend, but I don’t know what happened to your email.

    Anyway, something odd is happening. I backdated the post so you could see what I meant, but it works absolutely fine in its published state. The problem only arises when I try to preview it which obviously I can’t show you.

    It previously did work as it should in preview mode.

    Hope this makes sense.

    No problem. For the public record, I ALWAYS respond to emails unless they get lost. If you don’t hear from me, you should email me again. Sometimes things are hectic and an email gets misplaced.

    Like I said before, if you send me a link I can take a look. Sometimes on previews certain actions aren’t taken or files loaded to have a fully functioning page. This can be any number of things. But if it works when published, then the preview doesn’t really matter that much.

    Michael

    Thanks. I’ve published it in the past so you can take a look. It’s at http://shootingparrots.co.uk/2010/11/09/q-is-for-quirky-capetonian-quiz.

    Since that link shows everything working correctly, I don’t know how to offer a fix to what’s not broken.

    That’s true, but if anyone else using your plugin had the same issue with the preview, they might assume (like I did) that it wasn’t working.

    I did try deactivating any recently installed plugins before posting this message, but that didn’t change anything.

    Hello – I might be having the same problem as shootingparrots. I’m hoping I’m just missing something obvious. Here’s my link: http://bit.ly/snV8mL

    I had it working… then it stopped working. Then I fiddled with the lines for enqueue script, and it started working again. But now, after a week of not looking at it, it is again not working. And by “not working” I mean that the questions do not appear.

    I thought is was my fancy custom theme… but even switching to the default twenty11 theme has the same issue.

    You too have errors on your site unrelated to my plugin.

    Resource interpreted as Document but transferred with MIME type application/x-shockwave-flash.
    cdn.api.twitter.com/1/urls/count.json?url=http%3A%2F%2Fbeta.bopandtigerbeat.com%2F2011%2F10%2Fpersonality-quiz-test%2F&callback=twttr.receiveCount:-1Resource interpreted as Script but transferred with MIME type application/json.
    b.scorecardresearch.com/b?c1=2&c2=8045442&ns__t=1319588265786&ns_c=UTF-8&c8=Personality%20Quiz%20Test%20%C2%AB%20BOP%20%26%20Tiger%20Beat%20Online&c7=http%3A%2F%2Fbeta.bopandtigerbeat.com%2F2011%2F10%2Fpersonality-quiz-test%2F&c9=:-1Resource interpreted as Image but transferred with MIME type text/plain.
    chrome-extension://hdokiejnpimakedhajhdlcegeplioahd/onloadwff.js:60133 : CS -> BG : FAILED rebuildcontext
    chrome-extension://hdokiejnpimakedhajhdlcegeplioahd/onloadwff.js:60134 : CS -> BG : FAILED rebuildcontext
    chrome-extension://hdokiejnpimakedhajhdlcegeplioahd/onloadwff.js:60134 : CS -> BG : FAILED rebuildcontext
    script.min.js:1Uncaught ReferenceError: jQuery is not defined
    scrollable.min.js:1Uncaught ReferenceError: jQuery is not defined
    Unsafe JavaScript attempt to access frame with URL http://beta.bopandtigerbeat.com/2011/10/personality-quiz-test/ from frame with URL http://www.youtube.com/embed/p/C688282EF1C82BFC?modestbranding=1. Domains, protocols and ports must match.
    Unsafe JavaScript attempt to access frame with URL http://beta.bopandtigerbeat.com/2011/10/personality-quiz-test/ from frame with URL http://www.youtube.com/embed/p/C688282EF1C82BFC?modestbranding=1?wmode=transparent. Domains, protocols and ports must match.

    I’m not sure what happened to your install of jQuery, but it wasn’t working either.

    Hello everyone!

    I created a quiz and linked it to a form in order to collect results. The quiz link is working and I am able to get the quiz results, however the form is not integrating with the quiz in order for the user to submit their results. Does anyone have a clue as to how I can fix this problem? Thanks in advance!!

    http://sharpcme.com/uncategorized/infection-prevention-part-1-quiz.html

    Make sure you carefully follow the instructions with your add on. Use my contact form at my website if you still need help. I don’t provide support for the addons here since they are not included in this product.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘mTouch Quiz Not Working’ is closed to new replies.