Support » Plugin: WP Subscribe » MS Edge, placeholder text not displaying

  • willnuttall

    (@willnuttall)


    Here’s a fun one …

    We have WP Subscribe Widget active in the side panel of http://www.viviwaters.com. Inside the input-class ’email-field’ we have some placeholder text ‘Enter your email here’ but our client is reporting that the text doesn’t show in Windows 10 Microsoft Edge browser, which we have no experience of to date. Can you suggest a fix please?

    Many thanks,
    Will

    https://wordpress.org/plugins/wp-subscribe/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    Sorry for a late reply.

    It seems to be a bug in Edge browser regarding input placeholders CSS syntax and apparently Edge supports webkit prefix too.

    Please try to open css/wp-subscribe.css and remove this line:
    #wp-subscribe input::-ms-input-placeholder { color: inherit; opacity: 0.8; }

    Let us know how it goes.

    Thank you.

    I’m having the same problem with this in Microsoft Edge. The placeholder text for inputting your name and email isn’t visible. It works fine in Chrome and other browsers. I tried commenting out the line you described above in the wp-subsribe.css file but it is still not visible. I’m hoping you have found a different solution.

    If you would like to see it on my site it is http://www.e3financialcoaching.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘MS Edge, placeholder text not displaying’ is closed to new replies.