WordPress.org

Forums

mqTranslate
mqtranslate forces editor to use only half of field width (3 posts)

  1. gasserol
    Member
    Posted 1 year ago #

    On a page/post edit, the editor (wp standard tinymce or tinymce advanced plugin) is displayed only on half of the field width, which makes it a pain to edit in visual or text mode.. you always have to scroll to left and right...
    this happens only if mqtranslate is enabled. After deactivating mqtranslate, the editor works on full width.
    Does anyone have an idea how to fix this?

    https://wordpress.org/plugins/mqtranslate/

  2. gasserol
    Member
    Posted 1 year ago #

    sorry, using wp 3.9.1 and mqtranslate 2.6.3

  3. chsxf
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide a screenshot please?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • mqTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.