Support » Plugin: Make Paths Relative » MPR not working with WP5.0.2 (or I’m being stupid?)

  • Resolved cstweb

    (@cstweb)


    I am playing around with a staging copy (https://staging.coresystemtrust.org.uk/) of my main site (https://www.coresystemtrust.org.uk/) and I’ve found that all the links are pointing to the main site even though the general settings and permalink settings look to me to be set correctly (i.e. to the staging site URL!) I guess this is some issue with the way my ISP has set up the script that takes a copy to the staging site. I can take that up with them when they’re back from leave but I thought this plugin would enable me to solve the issue. I installed it and ticked all the boxes and saved the changes but nothing changes in any of my pages. Either I’m being very stupid and missing some obvious “Go!” or “Do it now!” button or function, or else perhaps the plugin is being thwarted by something in WP5? Sorry if it’s the former, hope it’s useful for you to know either way!

    TIA,

    Chris

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @cstweb Welcome to the Support Forum of the Plugin..!

    Sorry about having issue and plugin does not works for you. This plugin does not be tested with the WP5 till yet so, Not sure sure it is WP5 issue or somethings else. I will give it a look with WP5 and then will update you about it.

    Please wait for a while…!

    Thanks,
    Sami

    Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @cstweb I have checked the Plugin with WP5 and doesn’t found any such issue with it.

    By the way, This plugin works for WordPress filters. If you have added the URL in the content or in a file then that won’t be shown as relative.

    This feature is going to be available in the coming update.

    Regards,
    Sami

    Thanks for responding. I was being stupid though perhaps your documentation could be a bit clearer. I now see that all I needed was a simple general search and replace plugin. I went for “Better Search Replace” and did the job with that. Very best for your work and thanks again for replying (non-judgementally!) and helpfully.

    Chris

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘MPR not working with WP5.0.2 (or I’m being stupid?)’ is closed to new replies.