Support » Fixing WordPress » MP3 player display

  • mikeypowel1

    (@mikeypowel1)



    I’ve just updated to the latest WordPress. Now my mp3 files are displaying really strangely. For a brief second they display as they should, then they revert to a really dark looking player that covers the text etc. Why is it doing that when I’ve not changed anything else?

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Volunteer

    The media player javascript was updated in 4.9. Do you have any special styling of the players or use any plugins to modify them?

    mikeypowel1

    (@mikeypowel1)

    Hi Steve, thanks for taking the time to respond.

    …Not as far as I’m aware. They were displaying fine then installed WordPress latest update, then they appeared as they are now…

    mikeypowel1

    (@mikeypowel1)

    I’m just updating my theme (Bridge) to see if that makes any difference…

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Volunteer

    If that doesn’t help, disable all plugins and see if the behavior changes.

    mikeypowel1

    (@mikeypowel1)

    I’ll give it a go…

    mikeypowel1

    (@mikeypowel1)

    I deactivated my plugins and they still looked the same. I’ve also updated my theme. I also deleted CSS which has been overwriting the child theme. Still the problem persists…

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Volunteer

    This CSS sorta fixes it

    .mejs-container, .mejs-container .mejs-controls, .mejs-embed, .mejs-embed body {
        background: #fff;
    }

    But your theme seems to have explicit styling that overrides the default styles. I can confirm that, at least on my sites that use the default audio embed, the styling does not change as yours does.

    As you use a commercial theme/plugin and need support, please use their official support channel. We feel they are best equipped to support their products.

    https://themeforest.net/item/bridge-creative-multipurpose-wordpress-theme/7315054/support

    Commercial products are not supported in these forums. .

    mikeypowel1

    (@mikeypowel1)

    I’ll get in touch with them and see if they can shed some light on it. Many thanks!

    mikeypowel1

    (@mikeypowel1)

    The code didn’t seem to do anything…

    This is where things get odd… I’ve just logged on to another site that has a default mp3 player on it and that player looks the same as the one on my site; A thick black bar with the play button and volume control slightly lighter than the background so it can hardly be seen. Two bars appear on the right for the volume control, one is dark grey that doesn’t do anything and the other one below it is white and adjusts volume. I’m using Safari and it looks the same on Chrome too.

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Support Volunteer

    Dunno… here’s a client’s site that just uses the default mp3 embed.

    https://shalomklein.com/radio-home/

    mikeypowel1

    (@mikeypowel1)

    I’ve just asked my partner to check my site and another site that has the default mp3 player and even hers is displaying the odd looking one… this is bizarre.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘MP3 player display’ is closed to new replies.