Support » Plugin: NextCellent Gallery - NextGEN Legacy » moving/copying images between nextcellent galleries not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi there,

    This is a known bug and should be fixed in the next version. In the meantime you can use this version: https://bitbucket.org/niknetniko/nextcellent/downloads/nextcellent-javascript-3.zip

    Thanks for speedy reply to this one. I installed the javascript version and copying worked fine but it looks like it knocks out NextCellent Gallery Search, which gives this message.
    NextCellent Gallery Search Error:
    NextCellent Gallery Search is an add-on for the NextCellent Gallery WordPress plugin, but NextCellent Gallery is not installed.
    Please download it here automatically or manually from the WordPress repository
    .
    That plugin wasn’t working for me anyway, I posted earlier today that although it found galleries fine it said that I didn’t have rights to enter the found gallery even though I’m an administrator.

    Unfortunately, NextCellent’s admin url changed in version 1.9.30. This means that old plugins who hardcoded the URL will not work anymore.

    I’ll respond to your issue about searching on the thread here: https://wordpress.org/support/topic/nextcellent-gallery-search-insufficient-privileges?replies=1

    From the other thread for the search:
    Please replace the ngg-search.php file with this one:
    https://bitbucket.org/snippets/nextcellentteam/9KoKe
    in the NextCellent Search plugin.

    Also note that your NextCellent install must be in the default plugin folder for this to work properly.

    Copy/Move (original subject of this thread) is still not working after 1 year and 2 months. Using version 1.9.31, the latest version, dated February 2016 (which is indeed one year and two months ago).

    Basically, after selecting the Destination Gallery in the pop-up that appears after selecting the “Copy to…” or “Move to…” and clicking “Apply,” a spinner spins at the right of the Destination Gallery autocomplete select box, and it never goes away. Clicking “Ok” while that’s spinning dismisses the dialog but does not perform the Copy nor Move.

    Oh, and the link given upthread to the “fixed” version (which, according to @gregpooleuk, breaks the search functionality) now 404s, so that’s not an option for me.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘moving/copying images between nextcellent galleries not working’ is closed to new replies.