Support » Fixing WordPress » Moving to HTTPS, fixing mixed content errors

  • Resolved tjobbe

    (@tjobbe)


    I asked my host to enable SSL on my website yesterday, using Let’s Encrypt. We use woocommerce.

    The home page seems to be defaulting to https, but not the other pages, and the home page looks like this: https://imgur.com/a/hdZtd

    I’m seeing a lot of mixed content errors in the console, how do I fix them? It looks like links to plugins and js files.

    I have tried to set https as the site address in settings, but that hasn’t fixed it. I also tried to edit the htaccess file (my current file: https://codedump.io/share/YsiXzoMZ3b8l/1/htaccess), but this resulted in “too many redirects”.

    I’m a bit lost, happy for any advice.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.