Support » Plugin: Watu » moving the answer box

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author prasunsen

    (@prasunsen)

    Please fix your CSS, something is redefining one of the tags as display:block. Most probably it’s the label tag.

    Thanks-
    This is what I see
    <div id=”watu_quiz” class=”quiz-area single-page-quiz”>
    <form action=”” method=”post” class=”quiz-form” id=”quiz-1″>
    <div class=’watu-question’ id=’question-1′><div class=’question-content’><h2><span style=”text-decoration: underline; color: #33cccc;”>How much wedding day coverage do you want?</span></h2>
    </div>
    <input type=’hidden’ name=’question_id[]’ value=’1′ /><input type=’checkbox’ name=’answer-1[]’ id=’answer-id-101′ class=’answer answer-1 answerof-1′ value=’101′ /> <label for=’answer-id-101′ id=’answer-label-101′ class=’ answer label-1′><span>I need all day wedding coverage

    (getting ready to the send off)….

    you never know what’s going to

    happen, and I don’t want anything

    to be missed!

    What do I need to change?

    Plugin Author prasunsen

    (@prasunsen)

    Sorry I can’t provide design help. You need to play with the CSS and figure out a way to keep both on the same line, because something on your theme is overriding some tag behaviour. Do NOT change the plugin code, just add CSS. You can try the following:

    label.answer {
    display:inline !impotant;
    }

    If this does not help you’ll need the help of a designer.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘moving the answer box’ is closed to new replies.