Support » Plugin: WooCommerce Payments » Moving migrating website from development to LIVE

  • Resolved ronr1999

    (@ronr1999)


    This is a serious issue. We’ve developed a website on a development server with a dev domain. We’ve now migrated the site LIVE with it’s normal domain. WooCommerce Payments no longer works with the same credentials. We tried disabling the plugin on the dev site but that doesn’t help. How the heck do you manage a migration of Woocommerce Payments?

    We also tried using Woocommerce Stripe and it won’t allow our business email address and says it already in use.

    HELP!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter ronr1999

    (@ronr1999)

    This might help someone else… it was painful! We found that we needed to go onto the dev site and, using Jetpack, to completely delete the WordPress.com account. That’s the only way to unlink the WordPress.com account from the Stripe account. Then on the live site, it would let us complete Payments > Setup.

    Plugin Support zdenys

    (@zdenys)

    Hi there!

    I’m sorry that you encountered such an issue, but I’m glad you’ve now solved the situation.

    I’ve taken into account your feedback and shared it internally so we can eventually improve our WooCommerce Payments documentation for handling scenarios like the one you encountered.

    Thank you for your feedback and let us know if you have more questions.

    Cheers!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Moving migrating website from development to LIVE’ is closed to new replies.