WordPress.org

Forums

Custom Post Type UI
[resolved] Moving from domain to another lost post type option + export error (8 posts)

  1. gleenk
    Member
    Posted 1 year ago #

    2 bugs:

    1. while moving from one domain to another plugin lost post type
    2. the code generated in php to export post-type is full of syntax error

    http://wordpress.org/plugins/custom-post-type-ui/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 1 year ago #

    1. The plugin stores the post types set up in an option. If you didn't copy the options table or it somehow got corrupted or you didn't include the plugin there as well, it wouldn't get picked up.

    2. Is known and fixed in what will be 0.8.1. It's not granted permission to release yet to the .org repo, but if you want to grab it now, I can point you to the GitHub copy.

  3. gleenk
    Member
    Posted 1 year ago #

    1. Unfortunately i dindn't change anything. I usually have a manual transfer procedure so i export-import db and do query to rewrite urls then use search&replace to complete the work. So, no, it's not the situation you mentioned. Or not?
    2. That's good. When it will be released?

  4. Michael Beckwith
    Member
    Plugin Author

    Posted 1 year ago #

    1. As long as you had CPT UI in both location and active in both, it *should* have transferred.

    2. Not sure yet, I keep hoping for today to be that day, but then we roll over to a new day. Such is the cycle. Decent sized user base, so any edits we do we need to make sure we don't break backwards compatibility.

  5. gleenk
    Member
    Posted 1 year ago #

    1. I don't know why, but it's the second time with 2 consecutive sites in the last month (wp 3.6) that this happened :(
    2. ok

  6. Michael Beckwith
    Member
    Plugin Author

    Posted 1 year ago #

    Did you post similar issues before on this support forum? I remembered I had a github issue open related to migrating, so I am wondering if you're re-raising concern.

  7. gleenk
    Member
    Posted 1 year ago #

    No, recently not

  8. Michael Beckwith
    Member
    Plugin Author

    Posted 1 year ago #

    just checking. It's in my scope so I'll test it out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Post Type UI
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.