WordPress.org

Support

Support » Installation » Moving from .com to .org including file attachments

Moving from .com to .org including file attachments

  • I have already started with the export-import from .com to .org.
    I get following error when trying to import attachments:

    Fatal error: Out of memory (allocated 30408704) (tried to allocate 1240999 bytes) in /homepages/16/d337807910/htdocs/asuapedefin/wp/wp-includes/class-http.php on line 1105

    By the way, not all pages, comments, entries… have been imported. Shall I try by pieces (I mean, I export all entries, and then all pages… or by date)

    thanks again!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You will need increase memory ask you hot if they can increse.

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    Using FTP, try increasing the memory for PHP and WordPress by editing the memory_limit line in your php.ini (if you have access to it) to 64M:

    memory_limit = 64M;

    If you can’t get to the php.ini file, add this line at the top of your .htaccess file:

    php_value memory_limit 64M

    If that doesn’t work or throws an error, add this line near the top of your wp-config.php file right after the opening <?php

    define('WP_MEMORY_LIMIT', '64M');

    If none of those work, your host probably doesn’t allow memory allocation overrides. You’re stuck with what they give.

    ok, I am looking for my php.ini file, I don’t find it… either to htaccess, I will tell you later, I am searching… thanks for your help!

    I have try the option 3, didn’t work. I have contacted the hosting, let’s wait what they tell me…

    Ok, I spoke to my host-service so they gave me more capacity in php ini, I have imported all files.
    Thanks for your help!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Moving from .com to .org including file attachments’ is closed to new replies.
Skip to toolbar