WordPress.org

Forums

Moving an Image with Caption in WYSIWYG Editor Not Working in 3.9 (2 posts)

  1. Simmons
    Member
    Posted 1 year ago #

    Since the 3.9 upgrade, I can no longer click to select and then drag an image with caption to a new part of the page within the WYSIWYG interface. I can still do that with an image with no caption, but the addition of a caption seems to disable that capability. It worked in previous versions.

    Thoughts on a fix for this? It would help productivity a bit.

    Thanks,
    Simmons

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

Topic Closed

This topic has been closed to new replies.

About this Topic