Support » Themes and Templates » Movie on front page

  • Jonathan

    (@findkollegiedk)


    Hello everybody 🙂

    I have a question that I hope you will answer. I’ve set up a website with the theme Swatch (Billigste-Internet).

    But I would like the film on the front page to filled the entire block, not just half. Does anyone know how to do it?

    Hope you understand my question, and that there is someone who can help mes.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    How have you added the movie?

    Jonathan

    (@findkollegiedk)

    Via an embed code.

    But that’s because it’s supposed to be able to stand some text next to it (see for example the demo here: http://demo.woothemes.com/?name=swatch). So it does not matter if I change the width size in the embed code.

    If there is one who believes he or she can correct it by logging into the backend – I want to give him some money 🙂

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Can you view the HTML of the embed code?

    Jonathan

    (@findkollegiedk)

    Yes, of course:

    <iframe src=”http://player.vimeo.com/video/49922286?title=0&byline=0&portrait=0&color=c9ff23″ width=”500″ height=”281″ frameborder=”0″ webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Can you change the width attribute to hold the actual width you want?
    E.g to something like this

    <iframe src="http://player.vimeo.com/video/49922286?title=0&byline=0&portrait=0&color=c9ff23" width="900" height="281" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>

    Jonathan

    (@findkollegiedk)

    As written earlier, do it not solve the problem. You can try to look at the site now. It’s like the block that film, so it not can go further to the right, as it is intended that ot should be able to write some text next to it.

    So I should like to have removed that coding.

    The block next to the video is
    <div class="entry video-content fl"></div>
    It looks to me that it has a width of 850px. So I would try to change
    .slide .video-content { width: 850px; }
    to
    .slide .video-content { width: auto; }
    or
    .slide .video-content { width: 0; }
    or probably your better option
    .slide .video-content { display: none; }

    Then do as Andrew mentioned and change your iframe width to the size you want.

    Jonathan

    (@findkollegiedk)

    I have tried changing it to both “auto” and “none”, but it’s still there.

    What if I found “<div class=”entry video-content fl”> </ div>” in one of my files, and deleted it. And also deleted

    .slide .video-content { display: auto; }
    .slide .video {background: none repeat scroll 0 0 transparent;border: medium none;-moz-box-shadow: 0 0 0;-webkit-box-shadow: 0 0 0;box-shadow: 0 0 0;float: left;font-size: 13px;padding: 20px 0px 10px 20px; margin:0; }
    .slide .slide-content.video .title {color:#3585B3;font-size: 32px;font-weight: bold;line-height: 1.2em;margin-bottom: 0.5em;}
    .slide .slide-content.video p { color: #fff;font: 12px arial; line-height: 21px; }
    .slide .slide-content.entry h2 a { color:#fff; }
    .slide-content p { color: #eaeaea; margin:0 0 0.5em; }

    In my CSS file.

    Looks like it worked. Just keep in mind that if you update the theme those changes might get overwritten and you’ll have to make them again.

    You might want to consider making a Child Theme but if that is the only template change you plan to do I wouldn’t worry to much.

    Jonathan

    (@findkollegiedk)

    Yes, I found out. But otherwise, thank you alot for your help 🙂

    You seem to be very competent in relation to WordPress. So do you know what I should to write in my custom CSS to hidding breadcrumb from my front page?

    You can see more here: http://wordpress.org/support/topic/remove-breadcrumb-from-front-page?replies=6

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Movie on front page’ is closed to new replies.