Support » Installing WordPress » Moved WP Blog – problems with wp-config file

  • Resolved grafx77

    (@grafx77)


    I moved the entire installation of my WP blog located at gadgetrealm.net to gadget-world.net. I changed the wp-config file database information to the new database info on gadget-world.net, but whenever I go to my new site, I get this message:

    There doesn’t seem to be a wp-config.php file. I need this before we can get started. Need more help? We got it. You can create a wp-config.php file through a web interface, but this doesn’t work for all server setups. The safest way is to manually create the file.

    The wp-config file is definately there and I also CHMODed it to 777. What else do I need to do??

Viewing 8 replies - 1 through 8 (of 8 total)
  • MichaelH

    (@michaelh)

    Then I’m guessing you have the wp-config.php file in the incorrect place. It should be in the same folder as the wp-content/wp-admin/wp-includes folder.

    Note–don’t know if this is pertinent, but since 2.6 you can put wp-config.php a directory level UP from wp-content etc.

    Resource:
    Moving WordPress

    grafx77

    (@grafx77)

    Yep…that is correct. It’s in there. First thing I checked. Any other advice?

    MichaelH

    (@michaelh)

    Then let the installer create the file (you provide the info in the appropriate fields) and see where it puts it.

    Note: use a different $table_prefix than your database uses for now.

    grafx77

    (@grafx77)

    Installler?? I don’t have an installer. I uploaded the WP installation myself. Need something else.

    whooami

    (@whooami)

    I don’t have an installer

    yes, you do. wp-admin/install.php

    grafx77

    (@grafx77)

    When I go to the install page, I get the SAME message. 🙁

    There is the button that states “Create a configuration file”, when clicked it takes me to the page that states:

    Sorry, I need a wp-config-sample.php file to work from. Please re-upload this file from your WordPress installation.

    The sample file is uploaded too and is CHMODed to 777. Doesn’t make sense. All this can be easily viewed with the URL I provided above.

    whooami

    (@whooami)

    it just installed flawlessly for me. oops

    drop me an email and ill send you the login/password

    whoo at (my domain name is village-idiot.org)

    you dont have all the theme files uploaded properly though since there are display issues on the front page.

    grafx77

    (@grafx77)

    No…I just cleared out all my files and moved the files once again. Works now. There must have been some corrupted files within the last move.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Moved WP Blog – problems with wp-config file’ is closed to new replies.