Support » Fixing WordPress » moved to a plesk server, same domain, not working

  • Resolved rich_a_potter


    Hi there

    our client has a site running on WordPress 3.2.1 , and they are moving from their current host to us. Our server is a PLESK server.

    I’ve done a database back up following the instructions on and downloaded all the files from the original server.

    I’ve now published all the files up to our server, updated wp-config.php with the database info of our server, and imported the database, which loaded in fine, no errors.

    So when I try to load the site, I get an error

    Unable to create directory /content/Hosting/c/o/ Is it’s parent directory writable by the server?

    Now that path seems to be what was used on the old server (the directory ‘web’ was definitely part of the old servers file structure, web is where all the files for wordpress were located)

    please can someone help out here.

    I’ve tried doing a clean install of wordpress on our box and then uploading the database, I just get a 404 error on the home page. I tried exporting from the old wordpress and importing into the new one, fail – 404 , missing files / pages.

    Following the instructions on moving, this really should be straightforward, download, upload files, update wp-config.php, import database.

    I have done that, but I’m getting the error above.

    Really appreciate any assistance.

    Many thanks

    Rich 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi


    Forum Moderator

    Check your uploads path in Settings->Media. It should be blank in most installs.

    right ok, I see on old site it has an entry, which contains some of the path in the error – my question now is, as my wordpress install isn’t working, how do I get to the settings > media on the new site ?

    perhaps that info is recorded in the database somewhere ?

    found it, in data table wp_options. Updated to the correct path, (wp-content/uploads) set my permissions OK

    now I have some issues with missing pages but I guess that must also be a setting somewhere…

    many thanks @esmi

    rock on WP

    Rich 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘moved to a plesk server, same domain, not working’ is closed to new replies.