WordPress.org

Support

Support » How-To and Troubleshooting » Moved to a new server

Moved to a new server

  • Ok, so this is what I have done, my wordpress used to be in my /www folder so therefore I donwloaded everything from that server. I also downloaded the wordpress database.
    Then when I got the new server I uploaded the root directory to it, I then uploaded the database. I really dont know what I have done wrong, but basically now I cannot see my skin, when I click on an article in the index it does not lead anywhere and when I go to admin I can only see the admin index because none of the links work there either (apart from the write link I think).

    I would really appreciate it if someone could see what ive done wrong, the website is www. fatmatrix .com.

    Cheers.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The reference to your stylesheet is commented out for some reason:
    <style type="text/css" media="screen">
    <!-- @import url( http://fatmatrix.com/wp-content/themes/gray-gets-green-10/style.css ); -->
    </style>

    Fix that, and your site should be purty again.

    Sorry, I dont really understand what you mean, the code youve given me is already there in place, still doesnt work.

    Thanks anyway though.

    any other ideas?

    Find the above code in your template, probably header.php and uncomment the stylesheet reference
    This:
    <style type="text/css" media="screen">
    <!-- @import url( http://fatmatrix.com/wp-content/themes/gray-gets-green-10/style.css ); -->
    </style>

    Should become this:
    <style type="text/css" media="screen">
    @import url( http://fatmatrix.com/wp-content/themes/gray-gets-green-10/style.css );
    </style>

    Your blog looks the way it does because it is not styled.

    didnt work, plus check this site out

    http://themes.wordpress.net/testrun/

    They got it commented, at least I think so?

    please help someone, I really need this fixed or my blogs gonna die :(.

    Without stylesheet, you have no style.

    Have you considered taking the original advice?

    Find the commented style stuff, likely in your header and remove the <!-- and --> that are around it. It might look something like:
    <link rel="stylesheet" href="<?php bloginfo('stylesheet_url'); ?>" type="text/css" media="screen" />

    You say it didn’t work. I say it’s still commented.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Moved to a new server’ is closed to new replies.
Skip to toolbar