WordPress.org

Support

Support » How-To and Troubleshooting » Moved Site – Moves S-L-O-W on New Server, Moved Quickly Before: A MySql Issue?

Moved Site – Moves S-L-O-W on New Server, Moved Quickly Before: A MySql Issue?

  • Hello.

    I work for a design company and we developed a WordPress blog for a client, and it ran with no problems on our server (except for one thing that I am still trying to figure out).

    When we moved everything over to the clients server however, it began to run SUPER slow.

    Since their regular (live) site runs fine, I am left to assume that it is a MySql database issue. I have contacted their host (Network Solutions), but have received no answer/help thus far.

    Does anyone know what would cause this, and what I could possibly do myself to remedy it?

    The site in question is here:
    http://www.ljurban.com/wordpress

    Thanks,
    Rebecca

Viewing 2 replies - 1 through 2 (of 2 total)
  • You have WP-Cache, but it doesn’t seem to be working, it always gives me a dynamic page.

    Also: WP-Super-Cache. Really, big improvement.

    I am not sure what the problem was with wp-cache, but I just installed wp-super-cache, however it doesn’t seem to be helping anything either.

    How can I tell if it’s not installed properly? It looks fine from the backend, but then, so did wp-cache…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Moved Site – Moves S-L-O-W on New Server, Moved Quickly Before: A MySql Issue?’ is closed to new replies.
Skip to toolbar