Seriously Simple Podcasting
[resolved] Moved site, feedburner not seeing xml part 2 (5 posts)

  1. dratsum
    Posted 2 years ago #

    Hi -- I recently moved my site from one server to another, and transfered all of my episodes from posts to the episodes under SSP.

    My site is: http://junkbox.realpunkradio.com/

    Feedburner is telling me:
    "Received HTTP error: "Not Found" while fetching source feed" when I set Original Feed URL to http://junkbox.realpunkradio.com/?feed=podcast - tho the URL it seems to validate fine.

    I would dump feedburner all together, but I can't tell itunes to switch the feed url to http://junkbox.realpunkradio.com/?feed=itunes because I can't get feedburner to update itunes. help.



  2. Hugh Lashbrooke
    Plugin Author

    Posted 2 years ago #

    I'm not sure how to sort this out for you as it looks like the feed is working fine. There's a good chance that it's a caching issue on Feedburner's side, but I can't be sure - I would recommend contacting Feedburner support about that. If you want to drop Feedburner though I don't see why you can't just give iTunes your new SSP feed URL - any reason why that wouldn't work directly?

  3. dratsum
    Posted 2 years ago #

    Thanks do much for the reply Hugh.

    Check out Feedvalidators review of the feed... oddly enough, it says "Server return HTTP 404 Error" (same as feedburner) -- then proceeds to invalidate the feed:


    I've tried ReSyncing the feed on feedburner and that didn't work.

    And the reason I can't get itunes to take the feed from SSR is that, according to itunes, in order to get the feed url to change, you need to add the <itunes:new-feed-url> tag to my current feed... and I can't do that because feedburner doesn't work.. I actually tried writing a feed manually and adding that tag, then using feedburner to burn that feed and that isn't working yet...


  4. dratsum
    Posted 2 years ago #


    Feedburner and most everything else returns a 404 unless you have an actual post on yr blog. I only had the podcast episoides under SSR. When I added a basic hello world post everything worked again.


  5. Hugh Lashbrooke
    Plugin Author

    Posted 2 years ago #

    That's actually due to a bug in WordPress - I've tried circumventing it in this plugin, but so far I've been unsuccessful.

    I'm glad you found your solution :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Seriously Simple Podcasting
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic