WordPress.org

Support

Support » Installation » Moved Servers, Manually Installed SQL, no Blog!

Moved Servers, Manually Installed SQL, no Blog!

  • Hi,

    I moved servers and can’t get the new server to recognise my blog.

    I exported a SQL file from my old blog

    I then uploaded my old WP folders and files via FTP

    I then cut and paste the SQL into myphpadmin (it was a BIG file, 80 meg)

    I now get the run around with the pages telling me I need to install WP and empty out my database tables.

    I’ve checked the wp-config file and it seems to match the user I made in mysql.

    Any pointers?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Review your procedures with Moving_WordPress.

    do one thing just empty your database tables again in fact just empty the database(delete the tables.). then re upload the database and run wp-admin/upgrade.php/ it will automatically reconfigure everything. o and one more thing. before exporting ur database, be sure to do this. change the urls on ur options panel in the old blog to point to the new blog. that way, the database will come out ready for ur new blog. sad part here is its time consuming! write a script to do all of that for urself? i followed the same procedure but my old database seems to be corrupt! damn it… so i have to hand repost all my posts! damn!
    well good luck with ur shifting. i wonder when ill be done.. shifting manually is a pain. luckilly no comments to shift! haha… my old blog was a dead one. no1 came to it!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Moved Servers, Manually Installed SQL, no Blog!’ is closed to new replies.
Skip to toolbar