Support » Plugin: GutenBee - Gutenberg Blocks » Moved my WP website, Gutenbee not working

  • Moved my website to a different domain in my web host and now Gutenbee plugin is not working. I’ve de-activated it and re-activated it but it is not appearing what-so-ever when I log in to edit the website and so the Gutenbee icons I had are now not appearing and I can’t put them back because Gutenbee is just not working nor appearing anywhere.
    I’ve also tried reinstalling Gutenbee, but nothing is fixing this issue.
    How do I fix this please?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter leonie121

    (@leonie121)

    I contacted Bluehost (webhost) but they also cannot fix the issue and told me I have to ask for help here to get the issue fixed.
    As stated, Gutenbee is not appearing in the backend even though it’s installed and activated and is casuing display issues on my contact page where I’d used Gutenbee icons and etc.
    I had issues with a number of other plugins after the move from one domain to another (both within the same Bluehost account) but they all resolved when I deactivated and reactivated the plugins, but this hasn’t worked for the Gutenbee plugin.

    Fotis

    (@markwaregr)

    @leonie121
    Hi there,
    You shouldnt have any issues migrating from one host to another (not even activating and deactivating plugins). The only thing I can image is PHP version is old or you have not activated blocks.
    So can you check under Settings->GutenBee under the block tab https://prnt.sc/whb5r0 if you have all blocks enabled?

    Do you get any errors when activating the plugin?

    Thread Starter leonie121

    (@leonie121)

    Hi, Thanks for replying.
    No, all the block options are activated.
    I didn’t change web hosts, I just changed the domain within the same web host, so all should be working as prior as is the same PHP version. But I cannot access anything in regards to Gutenbee as it just does NOT appear anywhere, so I can’t fix the issues appearing on the Contact page. The only way I can change anything is through Elementor but I need Gutenbee instead but is not possible as is just not anywhere!
    There are no errors when I deactivate and reactive Gutenbee plugin.
    I have NO idea what on earth is going on to be able to fix this.

    Thread Starter leonie121

    (@leonie121)

    I just deactivated Elementor and have been able to access Gutenbee, am just trying to fix my Contact page now and will let you know if I can fix the page this way.

    Thread Starter leonie121

    (@leonie121)

    Yeah! That fixed it. Elementor was oddly blocking all access to Gutenbee.
    My answer to your reply gave me the clue to deactivate Elementor and then was able to access Gutenbee to fix the issues.
    So thank you for replying as I wouldn’t have thought to deactivate Elementor otherwise.
    THANKS!!!

    Fotis

    (@markwaregr)

    @leonie121 Thank you for sharing the solution.Glad I could help. If you need additional help with anything, feel free to get in touch and I will be there for you within 24 hours.

    Also, we’d really appreciate if you could you take a minute and rate our plugin at https://wordpress.org/support/plugin/gutenbee/reviews/.

    • This reply was modified 1 month, 3 weeks ago by Fotis.
    • This reply was modified 1 month, 3 weeks ago by Fotis.
    Thread Starter leonie121

    (@leonie121)

    Now I’m having an issue with the Google Maps Block, it won’t stay checked after I click SAVE and so I can’t add my map back. I have my Google Maps API key and updated the URL in my google API panel in Google.
    On the Contact page in the editor (backend), where I had the map, it now says “Your site doesn’t include support for the “Gutenbee/google-maps” block. You can leave this block intact, convert its content to a Custom HTML block, or remove it entirely.”

    Any idea why I cannot keep the tick mark in the Google Maps Block, so I can have the map added into my contact page as was previously able to?

    • This reply was modified 1 month, 3 weeks ago by leonie121.
    • This reply was modified 1 month, 3 weeks ago by leonie121.
Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.