WordPress.org

Forums

[resolved] Moved files now nothing is working (10 posts)

  1. bluellipse
    Member
    Posted 5 years ago #

    Everything was working great until I wanted to remove /wordpress from my domain name. I originally installed everything through godaddy which created a separate folder in my root folder for all the wordpress files. I moved all the wordpress files out of the wordpress folder and placed them in my root folder. I then followed the instructions below and nothing is working. I can't even log on to my admin page.

    Please help!!!

    Thank you,

    Meryl

    Log in to your Account Manager.
    From the Products section, click Web Hosting.
    Next to the hosting account you want to use, click Launch.
    In the Databases section of the Hosting Control Center, click MySQL.
    Next to the WordPress database, click Manage via phpMyAdmin.
    Enter the username and password for your database.
    On the phpMyAdmin page, click the SQL icon in the upper left.
    Enter the following:
    UPDATE wp_options
    SET option_value = 'http://www.newlocation.com'
    WHERE option_value = 'http://www.oldlocation.com'
    where http://www.newlocation.com is your site's new address and http://www.oldlocation.com is your site's old address.
    Click Go.

  2. Try changing the siteurl and home values via phpMyAdmin instead:

    http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

  3. bluellipse
    Member
    Posted 5 years ago #

    Thank you for sending these instruction. I'm not familiar on how to write the correct code. Could you please just confirm this is correct before I add it, before I mess this up anymore.

    SELECT * FROM wp_optionsoption_value = 'http://www.newaddress.com'

  4. That works, but it will only select the value, it won't do anything else.

    If you have access to phpMyAdmin (most hosting providers offer that in their control panel) and follow the guide that I linked to, you won't need to execute any SQL queries.

  5. bluellipse
    Member
    Posted 5 years ago #

    I read the instructions and I'm having trouble.

    I select edit and I get to a box that says

    SELECT * FROM wp_options

    I click on option value and add = 'http://www.newaddress.com' (see above for the exact code)

    Then I get this error message
    #1103 - Incorrect table name 'wp_optionsoption_value = 'http://www.newlocation.com'' #1103 - Incorrect table name 'wp_optionsoption_value = 'http://www.newlocation.com''

  6. Are you using phpMyAdmin?

  7. bluellipse
    Member
    Posted 5 years ago #

    yes

  8. Hm, let me make this step-by-step.

    1. Access your WordPress database via phpMyAdmin.

    2. Browse the wp_options table (click the first button to the right of the wp_options table name).

    3. Find the row with siteurl under the option_name column.

    4. Click the edit button (it looks like a pencil).

    5. In the option_value field, enter http://www.newlocation.com

    6. Click the "Go" button.

    7. Browse the wp_options table again.

    8. Find the row with home under the option_name column.

    9. In the option_value field, enter http://www.newlocation.com

    10. Click the "Go" button.

    That should be all that you need to do.

  9. bluellipse
    Member
    Posted 5 years ago #

    Thank you so much. I was clicking the edit button on the top.

  10. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic