Support » Fixing WordPress » Moved blog location, now don’t show as logged in

  • Resolved jimmerd

    (@jimmerd)


    I built a site in a folder: mysite.com/newsite/

    then when built, changed address the way I was supposed to (moved index.php and .htacess)

    so it shows up at mysite.com/

    Everything works except: The links that should show up on pages and post (and did before I changed addresses) saying EDIT when I’m logged in no longer show up.

    That is, if I’m logged in, there should be an edit button on posts. Not there.

    And if I go to the dashboard, I’m still logged in. Any clues? I suspect there’s an easy answer. Thanks,
    Jim

Viewing 2 replies - 1 through 2 (of 2 total)
  • Samuel B

    (@samboll)

    did you reset your permalinks after the move?
    admin – settings – permalinks

    jimmerd

    (@jimmerd)

    Yes, thanks, I did reset the permalinks.

    I’ve just figured it out. I needed to log out then log back in for it to recognize me as logged in.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Moved blog location, now don’t show as logged in’ is closed to new replies.