Support » Plugin: WordPress Move » Move Plug-In doesn't seem to be creating backups

  • Trying to move hosts. Installed Move on my current host and ran the back-up function. The icon spins as if it is working, then it goes to a blank white page within the wp-admin area (meaning that I can see the left nav bar and the WP header, but the content in the middle is all white.

    If I click on Backup Manager, it shows the backup files there, though one shows a file size of zero and the other zip files outside of the database file are small (1.4 kb).

    If I then click on migration, it pulls up that page, but shows no backup files at the bottom. If I click on the box for the FTP password, it puts the cursor in the box, but can’t type anything. This hangs up the wp-admin area and I can’t do anything with the cursor as nothing on the page is clickable. Have to retype the URL in the browser to get back to WP-admin.

    I also tried manually uploading those backup files to the backup folder on my new host, but can’t figure out how to implement the zip files from there. I tried the restore area of Move, but it said it could not find the back up files. Not sure what I need to do to unzip them in the back up folder on the new host.

    Running most current version of WordPress on HostGator. I do have another backup software installed as a plug-in as well as Wordfence (firewall). I did de-activate these plug-ins and tried to run a back-up and migration, but same problem as stated above.

    Thoughts on what to do?

  • The topic ‘Move Plug-In doesn't seem to be creating backups’ is closed to new replies.