• Resolved nycplugged



    The buttons on my mobile version block the drop down menu. How can I move the icons over to the left so they dont do this?


    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author addthis_matt


    Hi there,

    Have you already moved the buttons to the bottom (from the top)? When I visit the site on mobile, I see the buttons at the bottom of the page and they don’t appear to be blocking any menus. Here’s what I’m seeing:

    Thats the share buttons, but Im talking about the follow buttons.

    Plugin Author addthis_matt


    Did you disable the follow buttons? I’m not currently seeing them on the site.

    Its there now. I took it down because people cant access the menu.

    Plugin Author addthis_matt


    Thanks for adding it back so that I could take a look.

    Honestly, I’m not sure if moving it to the left is going to work too well. If I provide you with CSS to move it to the left, it’s then going to cover your logo when the user scrolls down the page:

    Another idea I thought about was to move it lower, below the header, like this:

    Although not as prominent, we also have inline follow buttons, which would show up within the pages on the site, rather than fixed/floating.

    Let me know what you think and I can provide you with some custom CSS to add to your site.

    Ah I see, I added the sidebar inline as well. Is there a way to disable the floating icons it from the mobile version and just have it show on the desktop version?

    Plugin Contributor addthis_leland


    Hi there!

    Yes there is a way to disable the floating share buttons on mobile and here is a video I’ve created for you showing how you can do this:

    Let us know if you have any further questions!


    Thanks! But that is for share buttons, not follow buttons

    Plugin Author addthis_matt


    I took a look at the site again on my laptop screen (Macbook Pro), rather than a larger external monitor I was viewing it with yesterday. I noticed that the Follow Header buttons are also blocking the navigation bar on more narrow resolutions for desktop as well:


    After playing around with some CSS today, I found that the width would need to be wider than 1520px in order for the buttons to not block any of the navigation menu.

    Here’s some custom CSS you can add to the site which would only show the buttons on resolutions wider than 1520px.

    @media (max-width: 1520px) {
    #at4-follow {
    display: none;

    Ahh yes I was working on moving over the menu on the desktop to the left.

    Does this code do in the follow button custom css settings?

    Plugin Author addthis_matt


    Hi there,

    Most WordPress themes would have a Custom CSS section where you could add this into.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Move Icons’ is closed to new replies.