WordPress.org

Forums

Movable Type Import Problem (6 posts)

  1. adultolescente
    Member
    Posted 9 years ago #

    Hi!

    I've just upgraded to WP 2.0, and I've tried to import an old mt.cgi file of my old blog. It uploads correctly, but in the end it says this:

    Warning: file(C:Inetpubwwwrootmtadultolescente/wp-content/uploads/2006/01/mt.cgi): failed to open stream: No such file or directory in C:\Inetpub\wwwroot\mt\adultolescente\wp-admin\import\mt.php on line 78

    Warning: implode(): Bad arguments. in C:\Inetpub\wwwroot\mt\adultolescente\wp-admin\import\mt.php on line 79

    And none of the old posts or comments is uploaded, so it doesn't work in any way. Any solution, please?

  2. MarsSpider
    Member
    Posted 9 years ago #

    i'm having the same problem...
    Did you solve it any way?

    thnx for reply

  3. sogroovynow
    Member
    Posted 9 years ago #

    I am getting the same error; I used the following import/mt.php patch since all the documentation I read indicated what is included in the wordpress 2.0 download will NOT import comments:

    http://svn.automattic.com/wordpress/trunk/wp-admin/import/mt.php

    I've tried several times and I am getting the same error.

  4. gogogadgetearl
    Member
    Posted 9 years ago #

    i'm having the exact same problem. any solutions out there?

  5. issa
    Member
    Posted 8 years ago #

    i had a similar problem and i found a script. worked for me. see <a href="http://wordpress.org/support/topic/53518/page/2?replies=31#post-401078
    ">this comment/thread.

  6. sogroovynow
    Member
    Posted 8 years ago #

    Just to add to this...I had to install an older version of wordpress, (I used 1.5), import my MT entries, then upgrade to the newer version of wordperfect.

Topic Closed

This topic has been closed to new replies.

About this Topic