Support » Plugin: WP Snow Effect » Mouse interference

  • Resolved polisafety

    (@polisafety)


    Hello,

    Is there an option in the plugins settings in order to disable the mouse conflict with the snowflakes?

    Every time a snowflake hits the mouse cursor it looses focus and causes drop-down menus to close.

    Thank you very much.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor WPManiax

    (@wpmaniax)

    Hello,

    Can you tell me please more details? The OS you are testing on, version of WP and Plugin and what browser do you use?

    I was looking at your site from chrome and safari on MacOs and it works ok for me.

    polisafety

    (@polisafety)

    Windows 10 Pro x64 latest updates
    Wordpres 4.9.1
    Plugin version: 1.1.7
    Chrome 62.0.3202.94

    It works indeed perfectly. But when a snowflake hits the mouse cursor it causes to loose focus.
    Ex. If I have the main menu open and a snowflake hits the cursor, the menu closes.

    • This reply was modified 2 years ago by polisafety.
    Plugin Contributor WPManiax

    (@wpmaniax)

    You’re right. Didn’t notice it for the first time.

    The easiest solution would be to set the “snow vertical size” parameter in settings to a smaller number e.g. 250 . , then the snow will disappear right after the main menu.

    There must be some theme incompatibility. I’ll try to find the solution.

    Thank you for your report and cooperation.

    polisafety

    (@polisafety)

    I will try this temporary fix as you suggested until it’s properly fixed on a later update.

    Thank you very much for your immediate assistance.

    Best regards.

    Plugin Contributor WPManiax

    (@wpmaniax)

    Seems I fixed it. I’ve just released version 1.1.8. Please try and let me know if it works for you. It worked ok for me.

    Thank you!

    polisafety

    (@polisafety)

    Yes indeed! On version 1.1.8 this issue is fixed!

    Thank you very much for your support and immediate fix!
    The issue is resolved.

    Best regards.

    Plugin Contributor WPManiax

    (@wpmaniax)

    You are welcome. Thank you for your cooperation. If you like the plugin and was overall satisfied please rate the plugin 🙂

    best,

    Csaba

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Mouse interference’ is closed to new replies.