Support » Plugin: Query Posts » Mostly works, but uses deprecated calls & not compatible with PHP7, abandoned

  • This can get the job done in a pinch, but the plugin is not updated or supported any longer and has the above mentioned issues. Best to look for a more up to date plugin to fill this job.

  • The topic ‘Mostly works, but uses deprecated calls & not compatible with PHP7, abandoned’ is closed to new replies.