Support » Fixing WordPress » Most updating gives a 404

  • After extensive searching here, this most simple topic seems to elude me. So, sorry if it’s been addressed. I just couldn’t find it.

    Just about any of my updates I attempt to make send me to an Error 404.
    This is not normal, is it? And have the changes then been made?

    I’m too green to go poking around in the .php files to find the associated issue, whatever it might be. In case I’m not being clear enough, one example:

    Under Options | Discussion | Comment Moderation, I copied the spamword list, pasted it into my TextPad, cleaned it up of unwanted spaces, et al, then went back and pasted it back in to the aforementioned box, over the prior contents there. When I hit the ‘Update Options’ button, I got the Error 404 page.

    This similar result happens with some other modifications, but not all of them.
    (greenhorn) Mitch

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff


    Try running /wp-admin/upgrade.php again.

    That didn’t resolve it. Now what? That’s not normal, is it?

    I am having this same probelm. I have tried running upgrade.php again. Still not working.

    This is weird because I was working on my blog last night with no problems, but today I continue to receive 404 errors.

    Help Please 🙂

    I found out my Symantec Client Firewall was interfering with my browser’s ability to send referer information. Apparently a lot of the WordPress adminstration requires this. So if you recently installed a firewall, this may be why you’re getting errors. I fixed mine by adding my websites to the allowed list and setting Allow for “information about visited websites” in Symantec Firewall.

    Also visit this page:

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Most updating gives a 404’ is closed to new replies.