WordPress.org

Support

Support » How-To and Troubleshooting » Most probable reason of blank visual editor box

Most probable reason of blank visual editor box

  • till the newest version 3.5, this could be still the problem of tinymce editor of WordPress. I just find it out today.
    Most of time when we use visual editor to make a post or a page, in visual mode, the box will be blank and we can not see nothing and nothing we can edit. sometime we can see it but when we switch to text mode and switch back to visual mode, everything will disappears and the editor box is emty ( a blank box). I just see that in text mode there will be these codes automatically added:
    <div><embed id=”lingoes_plugin_object” width=”0″ height=”0″ type=”application/lingoes-npruntime-capture-word-plugin” hidden=”true” /></div>

    When I delete these code and click “visual” button again , the visual mode works again. I work under Firefox+wordpress.
    I do not know if it’s a bug of wordpress.

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    Given that this issue appears to be site/host specific, it’s unlikely to be a core bug. Have you tried reviewing http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    <div><embed id=”lingoes_plugin_object” width=”0″ height=”0″ type=”application/lingoes-npruntime-capture-word-plugin” hidden=”true” /></div>

    This is not inserted by default WP. Try deactivating all your plugins… manually empty your browser cache… and try again to see if the issue persists.

    plugins checked, not caused by plugins.

    it’s should have been added automatically by tinymsc of wordpress. just the same as “kind editor”

    Checked again, most probably by the dictionary software plugin for firefox : “Lingoes”. If anyone got the same problem, you can also check if there’s any dictionary software installed in your computer.

    Well, I had also same problem then I installed “Use Google Libraries” plugin and the problem got solved like magic ! But why so ? can somebody explain this ?

    Moderator Mark Ratledge

    @songdogtech

    Forum Moderator

    Use Google Libraries loads jQuery in “no conflict” mode and loads it correctly, too; so probably your theme ( or a plugin) is broken and incorrectly loads jQuery.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Most probable reason of blank visual editor box’ is closed to new replies.