WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Most popular tags-No tags found!

[Resolved] Most popular tags-No tags found!

  • I’m the admin, tried adding a post and add a tag.
    Clicked to “most popular tags” and it says “No tags found!”
    It was working fine yesterday.
    When I go to Posts/Tags all the most popular tags are listed there.
    What’s going on!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Found the problem, I must not have switched off all the Plugins when testing,
    Found user access manager created the problem, however it’s just been updated and now works fine.

    I seem to be having the same problem.

    Logged in as a user with Administrator privileges I can edit or create a new post and click on “Choose from the most popular tags” and see all the tags that have been used and select accordingly.

    When logged in as a user that has Author privileges, when I click on “Choose from the most popular tags” the only thing that shows up is a -1. I have changed the privileges for this account from Author to Administrator and the tags show up just fine, but as soon as I change the privileges back to Author the list changes back to -1.

    I Have NextGEN Gallery plugin installed and I thought that may have changed something within my site since it does work with the tags. I have Subscribers selected for Tags under the Roles portion.

    I am thinking it is a permissions issue; I’m just not sure where to check or what to change. Any help would be appreciated. Thanks.MJI

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Most popular tags-No tags found!’ is closed to new replies.
Skip to toolbar