Support » Theme: Expound » more/continue reading does not work

  • Resolved HelenaF

    (@helenaf)


    Inserting a “more/continue reading” shows on the input page on both the posts & pages – but has no effect on the viewed page.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Konstantin Kovshenin

    (@kovshenin)

    Can you explain in a little bit more detail what you’re expecting? When I insert a more tag in the beginning of the post, the part before the more tag is shown on the archive pages (incl. front page) and the part after it is revealed only when you visit the single post. It doesn’t show the actual “continue reading” link — that’s what the thumbnail image, date and titles are for.

    Thanks!

    Theme Author Konstantin Kovshenin

    (@kovshenin)

    No activity in four days. Marking as resolved. Feel free to reopen with more details.

    What I was expecting was either “more…” or “continue reading” or something to that effect. As most themes I’ve encountered show something along those lines it may not be obvious to readers that there is more.

    Theme Author Konstantin Kovshenin

    (@kovshenin)

    Helena, that’s by design. There is a “continue reading” button on the topmost featured image on the homepage, but not on others. You can change that with a Child Theme if you like, but it’ll require some PHP practice.

    Thanks for explaining; it’s elegant, but since it confused me I’m concerned that it might confuse my readers. I’m using a child theme and will make the change there. My php needs the exercise…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘more/continue reading does not work’ is closed to new replies.