Support » Plugin: TPG Get Posts » more_link_text=”” being ignored

  • Resolved tashmina

    (@tashmina)


    If you look at this link:

    https://www.tashmina.co.uk/ensembles/aquarelle/news/

    you will see “… Read more” under each post.
    I have however always used the facility (throughout the site) to either replace this with a blank:
    more_link_text=””
    or to put in my own wording:
    more_link_text=”Programmes”

    It seems to have suddenly stopped working (instructions are ignored) since I upgraded my theme and also wordpress. But why would that change how more_link_text=”” is handled? What can I check next?

    Many thanks

    • This topic was modified 3 years, 2 months ago by tashmina.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Criss Swaim

    (@cswaim)

    I suspect there may be something in the theme that is setting the Read More text (more_link_text).

    Search the function file for ‘the_content_more_link’ and see if a filter is being applied and also check the theme settings to see if there is an option that can be set in the theme setup.

    You also might try changing the text to a ‘.’ to see if setting to a blank is the problem.

    Thread Starter tashmina

    (@tashmina)

    Thanks very much. I will have a look in the places you suggest. It is not just blank that is causing the problem so yes, I will look at the function file and also recheck the theme settings … and report back.. thanks again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘more_link_text=”” being ignored’ is closed to new replies.