Support » Fixing WordPress » More tag messes up theme layout

Viewing 8 replies - 1 through 8 (of 8 total)
  • Without even looking at any of the pictures I can tell you that most likely you are inserting the “more” tag inside of an element like div… so that the closing tag gets removed – end result: messed up layout.

    i think i am can u tell me how to not do that do u want the code to the blog post?

    Nope, I can’t. Pictures don’t show code…

    so if i paste the html to the past u could help me?

    anyways here it is

    <div class="topContent">
    <div class="entrybody">
    <div class="snap_preview">
    Officially playing Half-Life 2 and Valve’s Source-engine utilizing games on Intel 945GM chipset is impossible due to Auto/Quick Save bug that crashes the game. There’s no known solution for this issue in Intel’s software compatibility database.
    This page is intended to provide a workaround for those who really want to run Source-games even though the performance is not even near the best available.
    When you are on Steam, go to “My games” tab and right click on desired Source-game, which in my case was Half-Life 2. Select properties, then there’s this button labeled “Set launch options”, click it and write in following parameter: <strong>+mat_forcehardwaresync 0</strong>. Click OK and close the properties-window. You should be now able to play the game without the fear of any crash related to Auto/Quick saving.
    The original comment added also -window parameter, which would run the game in a window, but for me it did work even without it.
    Finding decent graphics settings is whole another problem and is not described in my blog.

    should i close divs before the more and reopen them after?????

    can anyone help me as my blog is getting really really long and i need it smaller using the more tag

    any one i really need some help here

    cmon ppl i know u are using it why isnt it working

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘More tag messes up theme layout’ is closed to new replies.