Support » Plugin: WordLift - AI powered SEO » more than two hours running task

  • Resolved klaky

    (@klaky)


    Hi,
    how long have I to wait until the post is analyzed?
    It seems to be an infinite loop, with no errors.
    I clicked on “click here to analyze” and I saw it calls “/wp-admin/admin-ajax.php?action=wordlift.job&postID=1880” with response: 200 every 500ms.
    Can you help me?
    wordlift version: 2.6.20
    I registered and activated my account successfully.

    https://wordpress.org/plugins/wordlift/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author David Riccitelli

    (@ziodave)

    Hello Klaky,

    Can you send an e-mail with the address of the WordPress site to support [@] wordlift.it ?

    Thanks.
    Davd

    Plugin Author David Riccitelli

    (@ziodave)

    Moved on to WordLift support system.

    Dear David,

    I have the same issue as klaky. The analyzing process of my article doesn’t stop. I cannot also interupt the process of analyzing.

    I tryed already with 3-4 sentences arcticles in german and in english. In all cases I see the same behaviour. Do you have a suggestion, how I can solve this problem? I would be very happy about your support.

    Check if your server has a working internet connection. That was my issue.

    Hi Klaky,

    thank you for your answer. I have just checked the connection. I used “ping” and “tracert” to check if I can reach some hostnames. It was ok, except for wordlift.it and http://www.insideout.io. I used this hostnames, because are the only two I found in the plugin-code. I don’t know, if it has something to do with my server or with the plugin. i would be very greatfull about any further hint to solve this problem.

    Plugin Author David Riccitelli

    (@ziodave)

    Hello daschkin,

    WordLift requires your blog to be accessible via Internet. What is the address of your blog?

    We’re actively working on WordLift 3.0 which will remove this limitation. If you want to be among the first to try out WordLift, leave your e-mail address here:
    http://join.wordlift.it/#/signup

    Hi David,

    thank you very much for your answer. I am running my wordpress on the localhost (on my laptop) using xampp. I am writing a seminar work about your project. Is there the possibility to open some ports on my laptop or some other special settings to avoid this limitation?
    If not, I will have to arrange a “normal” website/blog to use your plugin.

    Plugin Author David Riccitelli

    (@ziodave)

    With the current version WordLift needs to be able to contact your blog to send the results from the cloud, and it uses the blog address. That’s why it’s not working at the moment.

    If you can provide your localhost a public address (it must be configured as the site URL in WordPress settings) then it should work. Otherwise you need a public blog.

    On a side track send me a description of the seminar ( david [at] insideout [dot] io) and I’ll see if I can send you an early preview of WordLift 3 (which doesn’t need the blog to be public).

    Have a look here, http://vimeo.com/87177462, for what’s new in WordLift 3.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘more than two hours running task’ is closed to new replies.