Support » Fixing WordPress » More tag

  • After inserting a more tag in my post , I click on the more link in my post it looks like it creates a double link. Example:
    http://www.my-url.com/“http://www.my-url.com/?p=20. Is it possible to disable the “http://www.my-url.com/ part?
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘More tag’ is closed to new replies.