Support » How-To and Troubleshooting » [Resolved] More Tag won’t save!

[Resolved] More Tag won’t save!

  • Hey all, I’ve been trying to get my posts to break up, using the <!--more--> tag, but I’ve only been able to get it to work on one post, and so far as I can tell, that was a fluke.

    I’ve tried editing in both basic text and enriched modes, and neither saves the “more” tag, even when I make other changes (which do show up). Is there a chance my system is not transfering the tag, due to its similarity to an HTML comment?

    url, if you need it:

Viewing 7 replies - 1 through 7 (of 7 total)
  • There is certainly something going on in your blog… my first guess would be a plugin that’s doing something strange.

    If I look at your source, there tons of extraneous tags like

    <p class="MsoNormal">
    <p class="MsoNormal">

    (unclosed p tags, and a class of MsoNormal being applied over and over, which isn’t being used by your CSS) and a weird thing where random words are being wrapped in span lang="en-US"

    I’ve had problems before with formatting plugins that didn’t play well with the more tag. Try deactivating your plugins and see what happens. Then one by one turn them back on until you can’t add it again… and there’s your culprit.

    If you don’t have plugins installed, then something is bizzaro about your blog. Demon possession?

    Les Bessant


    keeper of the Tiggers

    Torchin – are you by any chance writing in something like Microsoft Word and pasting your text into WP? That would be a likely source of lots of extra tags, and could account for other things breaking.

    If you really need to compose in another program, try pasting into Notepad or another text editor, then pasting the plain text into WP.

    I HAVE been writing in word! That’s almost certainly the culprit. I’ll switch to notepad immediately. I’d be willing to be that’s about 90% of the sluggishness and formatting problems I’ve come across.

    Let me go give that a shot real quick, and I’ll report back the results.

    >< Still no luck, even when editing the entire post in notepad (thus stripping all excess markup) and re-creating in the simple editor. I switched back to the rich editor and tried that.

    So far I’ve not installed any extra plugins (to my knowledge) so I don’t think that’s the cause.

    Is there any way to edit the HTML of a post without it being re-interpreted (and re-parsed) by the editors?

    Nevermind, I just installed the “evermore” plugin. It streamlined the homepage a good deal anyways.

    Thanks for everyone’s help!

    actually i have this problem too. When i something writing in admin mode, then tag <–!more–> works fine, but if i am just user (permision – Author) then this tag don’t work.
    Can someone help me?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] More Tag won’t save!’ is closed to new replies.