Support » Requests and Feedback » More information on installed Plugins

  • Frequent WordPress updates are great, but they tend to render plugins unusable.

    I suggest a field is added in “Manage Plugins” to also show up to which WP version each plugin is compatible.

    This way, after updating all plugins, a quick look will show what will be expected to break after updating WordPress!

  • The topic ‘More information on installed Plugins’ is closed to new replies.