More Fields
More Fields is activated, but am unable to add fields (6 posts)

  1. tmertz
    Posted 5 years ago #

    I am using the latest version of More Fields.
    The plugin installs and activates just fine. I can see the Options page, and I can click the button labelled "Add new input box". Then the page reloads, and nothing else happens. Am I doing something wrong?

  2. kalstrom
    Plugin Author

    Posted 5 years ago #

    Versions of MF & WP?
    PHP version?
    Windows or Linux?

  3. tmertz
    Posted 5 years ago #

    More Fields and WordPress are both latest from the update repository. Both installed today.
    The server is a (gs) shared server at mediatemple, and it is running PHP5.

  4. hanheg
    Posted 5 years ago #

    Hi, I have the same problem. Just installed the lastes wp 3.0.3 on a linux server and added the latest more fields version
    When I go the the settings page and click on "Add new input box" nothing happens....

  5. barnabasnagy
    Posted 5 years ago #

    Very same problem here. Latest wordpress, latest plugin, running on mediatemple (gs), PHP5.

  6. barnabasnagy
    Posted 5 years ago #

    Hey guys, my problem has been solved by changing my mt gs to PHP5. I also thought it's running 5 but it was running 4 by default. Once I updated to PHP5 the plugin worked flawlessly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • More Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic