Support » Alpha/Beta/RC » More Fields (2.1) incompatible with v3.3 beta3

  • ResolvedModerator cubecolour

    (@numeeja)


    ɹoʇɐɹǝpoɯ

    With the current (v2.1) version of the More Fields plugin is active in WP3.3 beta3, the edit pages appear to be broken for pages, posts & custom post types.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘More Fields (2.1) incompatible with v3.3 beta3’ is closed to new replies.